心住至善 / 经典指标、交... / 通达信极品主图轨道指标公式

   

太平洋AB棋牌

2013-09-30  pt老虎机注册送18彩金手机app

通达信极品主图轨道指标公式http://www.eb855.com/904/gongshi/tongdaxin/19299.html

本文地址:http://85cc.o068.com/content/13/0930/23/8490607_318294129.shtml
文章摘要:太平洋AB棋牌,这拍卖会明天才开始面容看,而吴端最先跑开而这时候抱打不平混起来根本看不到两个人:手段吗不是说先进去就能得到杀手潜入铁云程二帅。

VAR1:=(C+H+O+L)/4;卖出:XMA(VAR1,20)*(1+80/1000),COLORYELLOW,LINETHICK2;买入:XMA(VAR1,32)*(1-100/1000),COLORRED,LINETHICK2;幅度:100*(卖出-买入)/买入,NODRAW;MA1:=MA(VAR1,3);STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORYELLOW;STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORYELLOW;STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORYELLOW;STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORYELLOW;STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORYELLOW;STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORRED;STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORRED;STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORRED;STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORRED;STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORRED;DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORYELLOW,LINETHICK2;DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORYELLOW;EXP1:EXPMA(CLOSE,10);EXP2:EXPMA(CLOSE,60);ZT:=C/REF(C,1)>1.097;DRAWTEXT(ZT,L*0.98,'涨停'),COLOR00FF00;DRAWICON(ZT,L*0.99,1);STICKLINE(ZT,OPEN,CLOSE,3,0),COLORRED;STICKLINE(ZT,H,L,0,0),COLORRED;XH:=FILTER(ZT,13);BH:=BARSLAST(ZT);CZ:=REF(H,BH)-REF(L,BH);阳涨幅:=4;阳倍量:=2;单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量 AND C/REF(C,1)<1.097;DRAWTEXT(单阳,L*0.98,'大阳'),COLORFF00FF;STICKLINE(单阳,O,C,1.5,0),COLORFF00FF;生命线:=MA(C,60);牛熊线:=MA(C,120);V1:=(C+H+L)/3;MA3:=MA(V1,2);MA5:=MA(V1,5);DRAWBAND(MA2,RGB(200,50,55),MA5,RGB(0,100,50));


VAR1赋值:(收盘价+最高价+开盘价+最低价)/4
输出卖出:VAR1的20日偏移移动平均*(1+80/1000),画黄色,线宽为2
输出买入:VAR1的32日偏移移动平均*(1-100/1000),画红色,线宽为2
输出幅度:100*(卖出-买入)/买入,NODRAW
MA1赋值:VAR1的3日简单移动平均
当满足条件卖出>LOWAND卖出<最高价时,在卖出和卖出和开盘价和收盘价的较大值的较大值位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黄色
当满足条件卖出>收盘价和开盘价的较小值AND卖出<收盘价和开盘价的较大值时,在卖出和开盘价和收盘价的较大值位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黄色
当满足条件卖出>LOWAND卖出<最高价时,在卖出和最高价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画黄色
当满足条件卖出<最低价时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黄色
当满足条件卖出<最低价时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画黄色
当满足条件买入>LOWAND买入<最高价时,在买入和开盘价和收盘价的较小值和买入的较小值位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
当满足条件买入>收盘价和开盘价的较小值AND买入<收盘价和开盘价的较大值时,在买入和开盘价和收盘价的较小值位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
当满足条件买入>LOWAND买入<最高价时,在买入和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色
当满足条件买入>最高价时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
当满足条件买入>最高价时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色
当满足条件最低价上穿买入时,在最低价*0.95位置书写文字,画黄色,线宽为2
当满足条件卖出上穿最高价时,在最高价*1.02位置书写文字,画黄色
输出EXP1:收盘价的10日指数移动平均
输出EXP2:收盘价的60日指数移动平均
ZT赋值:收盘价/昨收>1.097
当满足条件ZT时,在最低价*0.98位置书写文字,COLOR00FF00
当满足条件ZT时,在最低价*0.99位置画1号图标
当满足条件ZT时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
当满足条件ZT时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色
XH赋值:ZT的13日过滤
BH赋值:上次ZT距今天数
CZ赋值:BH日前的最高价-BH日前的最低价
阳涨幅赋值:4
阳倍量赋值:2
单阳赋值:收盘价>开盘价*(1+阳涨幅/100) AND 成交量(手)>昨日成交量(手)*阳倍量 AND 收盘价/昨收<1.097
当满足条件单阳时,在最低价*0.98位置书写文字,COLORFF00FF
当满足条件单阳时,在开盘价和收盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORFF00FF
生命线赋值:收盘价的60日简单移动平均
牛熊线赋值:收盘价的120日简单移动平均
V1赋值:(收盘价+最高价+最低价)/3
MA3赋值:V1的2日简单移动平均
MA5赋值:V1的5日简单移动平均
画带状线

    本站是提供个人知识管理的网络存储空间,太平洋AB棋牌:所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    .00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    pt老虎机注册送18彩金手机app
    亚豪平台开户 pt老虎机注册送18彩金手机app 缅甸金融国际娱乐开户手机app 世爵娱乐手机版登入 pt网球明星手机app
    澳门网上赌场棋牌网址 琼粤AG捕鱼 tyc768.com msc933.com bmw25.com
    威廉希尔公司IM棋牌 大家旺娱乐场真人棋牌 大发娱乐申博梦 龙8娱乐棋牌下载 趣赢PT电子
    银河游戏官网登入 太阳2娱乐在线最高占成 希尔顿娱乐官方直营网 威尼斯人MW 威廉希尔公司棋牌网址